aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/wxmozilla
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/wxmozilla')
-rw-r--r--x11-toolkits/wxmozilla/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/x11-toolkits/wxmozilla/Makefile b/x11-toolkits/wxmozilla/Makefile
index 726a9e448e82..faf8a7af1a95 100644
--- a/x11-toolkits/wxmozilla/Makefile
+++ b/x11-toolkits/wxmozilla/Makefile
@@ -26,6 +26,7 @@ USE_GECKO= mozilla
WXGTK_CONFIG?= ${X11BASE}/bin/wxgtk2-2.4-config
USE_AUTOTOOLS= libtool:15
CONFIGURE_ARGS= --with-wx-config=${WXGTK_CONFIG} --enable-python
+USE_REINPLACE= yes
INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
@@ -35,4 +36,8 @@ INSTALLS_SHLIB= yes
IGNORE= does not build on 4.X
.endif
+post-patch:
+ @${REINPLACE_CMD} -e 's|mozilla-nspr|nspr|g' \
+ ${WRKSRC}/configure
+
.include <bsd.port.post.mk>