aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/fluxbox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/fluxbox/Makefile')
-rw-r--r--x11-wm/fluxbox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-wm/fluxbox/Makefile b/x11-wm/fluxbox/Makefile
index 2acd52eefce0..e387ddf1bfd8 100644
--- a/x11-wm/fluxbox/Makefile
+++ b/x11-wm/fluxbox/Makefile
@@ -76,13 +76,13 @@ CONFIGURE_ARGS+= --enable-xinerama
.if ${PORT_OPTIONS:MNLS}
USES+= iconv
-CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${ICONV_LIB}"
CPPFLAGS+= -I${LOCALBASE}/include
+LIBS+= -L${LOCALBASE}/lib ${ICONV_LIB}
CONFIGURE_ARGS+= --enable-nls
PLIST_SUB+= NLS=""
.else
-CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib"
CPPFLAGS+= -I${LOCALBASE}/include
+LIBS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS+= --disable-nls
PLIST_SUB+= NLS="@comment "
.endif