aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/keramik/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/keramik/Makefile')
-rw-r--r--x11-wm/keramik/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-wm/keramik/Makefile b/x11-wm/keramik/Makefile
new file mode 100644
index 000000000000..882491b80a7b
--- /dev/null
+++ b/x11-wm/keramik/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: keramik
+# Date created: June 22 2002
+# Whom: Miguel Mendez <flynn@energyhq.homeip.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= keramik
+PORTVERSION= 1.0
+CATEGORIES= x11-wm kde
+MASTER_SITES= http://www.kde-look.org/content/files/
+DISTNAME= 2194-${PORTNAME}
+
+MAINTAINER= flynn@energyhq.homeip.net
+
+BUILD_DEPENDS= automake:${PORTSDIR}/devel/automake \
+ autoconf:${PORTSDIR}/devel/autoconf
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_KDEBASE_VER=3
+INSTALLS_SHLIB= yes
+
+pre-configure:
+ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${GMAKE} -f Makefile.cvs
+ ${TOUCH} ${WRKSRC}/startkde
+
+.include <bsd.port.mk>