aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/river/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/river/Makefile')
-rw-r--r--x11-wm/river/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/x11-wm/river/Makefile b/x11-wm/river/Makefile
index 89bb772a8992..5ad5df87db9f 100644
--- a/x11-wm/river/Makefile
+++ b/x11-wm/river/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= river
-PORTVERSION= s20210301
+PORTVERSION= s20210314
CATEGORIES= x11-wm
MAINTAINER= jbeich@FreeBSD.org
@@ -22,7 +22,7 @@ USES= pkgconfig xorg
USE_GITHUB= yes
USE_XORG= pixman
GH_ACCOUNT= ifreund
-GH_TAGNAME= 27cac16
+GH_TAGNAME= c9a4dde
GH_TUPLE= ifreund:zig-pixman:7847fd1:zig_pixman/deps/zig-pixman \
ifreund:zig-wayland:5def9c5:zig_wayland/deps/zig-wayland \
ifreund:zig-xkbcommon:9e4d41f:zig_xkbcommon/deps/zig-xkbcommon \
@@ -35,7 +35,10 @@ NO_INSTALL= yes # strip(1) breaks runtime
PLIST_FILES= bin/${PORTNAME} \
bin/${PORTNAME}ctl \
bin/${PORTNAME}tile \
- ${ETCDIR}/init
+ ${ETCDIR}/init \
+ share/bash-completion/completions/${PORTNAME}ctl \
+ share/zsh/site-functions/_${PORTNAME}ctl \
+ ${NULL}
OPTIONS_DEFINE= MANPAGES X11
OPTIONS_DEFAULT=MANPAGES X11