aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/tvtwm
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/tvtwm')
-rw-r--r--x11-wm/tvtwm/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/x11-wm/tvtwm/Makefile b/x11-wm/tvtwm/Makefile
index 901f16a896ff..7fda7a857fd4 100644
--- a/x11-wm/tvtwm/Makefile
+++ b/x11-wm/tvtwm/Makefile
@@ -15,15 +15,13 @@ COMMENT= Twm with a virtual desktop
WRKSRC= ${WRKDIR}/tvtwm
USES= imake
USE_XORG= xbitmaps xpm xmu
-MAN1= tvtwm.1
-MANCOMPRESSED= no
-PLIST_FILES= bin/tvtwm
+PLIST_FILES= bin/tvtwm \
+ man/man1/tvtwm.1.gz
CFLAGS+= -Wno-return-type
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/tvtwm ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/tvtwm.man ${MANPREFIX}/man/man1/tvtwm.1
+ ${INSTALL_PROGRAM} ${WRKSRC}/tvtwm ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/tvtwm.man ${STAGEDIR}${MANPREFIX}/man/man1/tvtwm.1
.include <bsd.port.mk>