aboutsummaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/epplets/Makefile3
-rw-r--r--x11-wm/sawfish/Makefile2
2 files changed, 3 insertions, 2 deletions
diff --git a/x11-wm/epplets/Makefile b/x11-wm/epplets/Makefile
index 37e0d6ade284..5d0e03db5c12 100644
--- a/x11-wm/epplets/Makefile
+++ b/x11-wm/epplets/Makefile
@@ -24,7 +24,7 @@ USE_XORG= xext
USE_GNOME= esound gnometarget
USE_GL= glut
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15 autoconf:261
+USE_AUTOTOOLS= libtool:15 autoconf:262
USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
@@ -37,6 +37,7 @@ BROKEN= Does not compile on 5.x
.endif
post-patch:
+ @${REINPLACE_CMD} -e 's|2.61|2.62|g' ${WRKSRC}/aclocal.m4
@${REINPLACE_CMD} -e 's|<machine/soundcard\.h>|<sys/soundcard.h>|g' \
${WRKSRC}/epplets/Emix.c
@${REINPLACE_CMD} -e 's|<malloc\.h>|<stdlib.h>|g' \
diff --git a/x11-wm/sawfish/Makefile b/x11-wm/sawfish/Makefile
index 270655be3759..2116e7ba3642 100644
--- a/x11-wm/sawfish/Makefile
+++ b/x11-wm/sawfish/Makefile
@@ -28,7 +28,7 @@ PLIST_SUB= GNUHOST=${GNUHOST} VERSION=${PORTVERSION}
USE_XORG= x11
USE_GMAKE= yes
USE_GNOME= gnomehier gnomehack esound
-USE_AUTOTOOLS= autoconf:261:env automake:19:env libtool:15:env
+USE_AUTOTOOLS= autoconf:262:env automake:19:env libtool:15:env
WANT_GNOME= yes
USE_GETTEXT= yes
GNU_CONFIGURE= yes