aboutsummaryrefslogtreecommitdiff
path: root/x11/bbuname/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/bbuname/Makefile')
-rw-r--r--x11/bbuname/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/bbuname/Makefile b/x11/bbuname/Makefile
new file mode 100644
index 000000000000..2ec8fc9f892b
--- /dev/null
+++ b/x11/bbuname/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bbuname
+# Date created: 11 February 2004
+# Whom: Nikos "Noth" Ntarmos <ntarmos@ceid.upatras.gr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bbuname
+PORTVERSION= 0.2
+CATEGORIES= x11
+MASTER_SITES= http://spiritisdigital.com/download/linux/bbuname/
+
+PATCH_SITES= ftp://noth.ceid.upatras.gr/pub/FreeBSD/patches/
+PATCHFILES= ${PORTNAME}-${PORTVERSION}.patch1.gz
+PATCH_DIST_STRIP= -p1
+
+MAINTAINER= ntarmos@ceid.upatras.gr
+COMMENT= A Flux/Black-box applet displaying system information a la GNU uname
+
+GNU_CONFIGURE= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+
+.include <bsd.port.mk>