aboutsummaryrefslogtreecommitdiff
path: root/x11/brightside/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/brightside/Makefile')
-rw-r--r--x11/brightside/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/brightside/Makefile b/x11/brightside/Makefile
new file mode 100644
index 000000000000..98c618c449af
--- /dev/null
+++ b/x11/brightside/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: brightide
+# Date created: 02 July 2004
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= brightside
+PORTVERSION= 1.3.2
+CATEGORIES= x11
+MASTER_SITES= http://home.jesus.ox.ac.uk/~ecatmur/brightside/download/
+
+MAINTAINER= marcus@FreeBSD.org
+COMMENT= A tool to add reactivity to the edges and corners of the GNOME desktop
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_LIBTOOL_VER=13
+USE_GNOME= gnomeprefix gnomehack lthack libwnck libgnomeui
+CONFIGURE_ARGS= --enable-tray-icon
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>