aboutsummaryrefslogtreecommitdiff
path: root/x11/erun
diff options
context:
space:
mode:
Diffstat (limited to 'x11/erun')
-rw-r--r--x11/erun/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/erun/Makefile b/x11/erun/Makefile
index efa89c20eae0..b071b073b03b 100644
--- a/x11/erun/Makefile
+++ b/x11/erun/Makefile
@@ -19,8 +19,8 @@ PLIST_FILES= bin/E-Run.epplet
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_GL= gl
-CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS+= -L${LOCALBASE}/lib -lepplet -lImlib2 -lGL ${PTHREAD_LIBS}
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -lpthread -L${LOCALBASE}/lib -lepplet -lImlib2 -lGL
do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} ${CPPFLAGS} -o ${PORTNAME}.epplet \