aboutsummaryrefslogtreecommitdiff
path: root/x11/eterm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/eterm/Makefile')
-rw-r--r--x11/eterm/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/x11/eterm/Makefile b/x11/eterm/Makefile
index 955afa7dbf0b..bdbeb46d676b 100644
--- a/x11/eterm/Makefile
+++ b/x11/eterm/Makefile
@@ -15,7 +15,10 @@ BUILD_DEPENDS= man2html:textproc/man2html
LIB_DEPENDS= libast.so:devel/libast \
libImlib2.so:graphics/imlib2
-BROKEN_aarch64= Fails to install: gdb.scr: no such file or directory
+BROKEN_aarch64= fails to package: gdb.scr: no such file or directory
+BROKEN_mips= fails to package: gdb.scr: no such file or directory
+BROKEN_mips64= fails to package: gdb.scr: no such file or directory
+BROKEN_powerpc64= fails to package: gdb.scr: no such file or directory
GNU_CONFIGURE= yes
CONFIGURE_ARGS?=--enable-trans --enable-utmp \