aboutsummaryrefslogtreecommitdiff
path: root/x11/gmrun/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gmrun/Makefile')
-rw-r--r--x11/gmrun/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/x11/gmrun/Makefile b/x11/gmrun/Makefile
index 30ef2768984f..2aff5bc2658a 100644
--- a/x11/gmrun/Makefile
+++ b/x11/gmrun/Makefile
@@ -16,6 +16,12 @@ COMMENT= A customizable program to run programs, with tab-completion
BUILD_DEPENDS+= ${LOCALBASE}/lib/libstlport_gcc.so:${PORTSDIR}/devel/stlport
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile (bad C++ code)"
+.endif
+
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
@@ -33,4 +39,4 @@ do-install:
@${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>