aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome-desktop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gnome-desktop/Makefile')
-rw-r--r--x11/gnome-desktop/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11/gnome-desktop/Makefile b/x11/gnome-desktop/Makefile
index 7d0085385bd5..03fa441302e1 100644
--- a/x11/gnome-desktop/Makefile
+++ b/x11/gnome-desktop/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= gnomedesktop
-PORTVERSION= 2.6.2
+PORTVERSION= 2.8.1
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-desktop/2.6
+MASTER_SITE_SUBDIR= sources/gnome-desktop/2.8
DISTNAME= gnome-desktop-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -20,12 +20,12 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_XPM= yes
USE_REINPLACE= yes
-USE_GNOME= gnomeprefix gnomehack intlhack lthack gnomehier libgnomeui
+USE_GNOME= gnomeprefix gnomehack intlhack gnomehier libgnomeui
GNOME_DESKTOP_VERSION=2
USE_GMAKE= yes
USE_BISON= yes
INSTALLS_SHLIB= yes
-USE_INC_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
CONFIGURE_ARGS= --with-gnome-distributor="FreeBSD GNOME Project" \
--with-kde-datadir=${LOCALBASE}/share
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \