aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gnome2/Makefile')
-rw-r--r--x11/gnome2/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/x11/gnome2/Makefile b/x11/gnome2/Makefile
index 8de9418f46af..0762f2f7f850 100644
--- a/x11/gnome2/Makefile
+++ b/x11/gnome2/Makefile
@@ -3,11 +3,11 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/x11/gnome2/Makefile,v 1.201 2007/03/14 21:39:30 marcus Exp $
+# $MCom: ports/x11/gnome2/Makefile,v 1.221 2007/10/18 23:45:19 marcus Exp $
#
PORTNAME= gnome2
-PORTVERSION= 2.18.3
+PORTVERSION= 2.20.1
PORTREVISION?= 0
CATEGORIES?= x11 gnome
MASTER_SITES= # empty
@@ -31,7 +31,7 @@ RUN_DEPENDS?= ${LOCALBASE}/libexec/gweather-applet-2:${PORTSDIR}/x11/gnome-apple
nautilus:${PORTSDIR}/x11-fm/nautilus \
${LOCALBASE}/sbin/gdm:${PORTSDIR}/x11/gdm \
${LOCALBASE}/share/gnome/help/user-guide/C/user-guide.xml:${PORTSDIR}/misc/gnome-user-docs \
- ${LOCALBASE}/share/gnome/sounds/question.wav:${PORTSDIR}/audio/gnome-audio \
+ ${LOCALBASE}/share/sounds/question.wav:${PORTSDIR}/audio/gnome-audio \
${LOCALBASE}/libdata/pkgconfig/libgail-gnome.pc:${PORTSDIR}/x11-toolkits/libgail-gnome \
file-roller:${PORTSDIR}/archivers/file-roller \
${LOCALBASE}/share/themes/HighContrast/gtk-2.0/gtkrc:${PORTSDIR}/x11-themes/gnome-themes \
@@ -40,20 +40,20 @@ RUN_DEPENDS?= ${LOCALBASE}/libexec/gweather-applet-2:${PORTSDIR}/x11/gnome-apple
gcalctool:${PORTSDIR}/math/gcalctool \
gucharmap:${PORTSDIR}/deskutils/gucharmap \
zenity:${PORTSDIR}/x11/zenity \
- ${X11BASE}/lib/X11/fonts/bitstream-vera/Vera.ttf:${PORTSDIR}/x11-fonts/bitstream-vera \
+ ${LOCALBASE}/lib/X11/fonts/bitstream-vera/Vera.ttf:${PORTSDIR}/x11-fonts/bitstream-vera \
${LOCALBASE}/libexec/gnome-netstatus-applet:${PORTSDIR}/net/gnome-netstatus \
dasher:${PORTSDIR}/accessibility/dasher \
- evolution-2.10:${PORTSDIR}/mail/evolution \
+ evolution:${PORTSDIR}/mail/evolution \
${LOCALBASE}/libexec/evolution-webcal:${PORTSDIR}/www/evolution-webcal \
network-admin:${PORTSDIR}/sysutils/gnome-system-tools \
gnome-nettool:${PORTSDIR}/net/gnome-nettool \
vino-session:${PORTSDIR}/net/vino \
- exchange-connector-setup-2.10:${PORTSDIR}/mail/evolution-exchange \
+ exchange-connector-setup-2.12:${PORTSDIR}/mail/evolution-exchange \
${LOCALBASE}/lib/gstreamer-0.10/.gstreamer-plugins-core.keep:${PORTSDIR}/multimedia/gstreamer-plugins-core \
${LOCALBASE}/lib/gstreamer-0.10/libgstgconfelements.so:${PORTSDIR}/devel/gstreamer-plugins-gconf \
totem:${PORTSDIR}/multimedia/totem \
gnome-control-center:${PORTSDIR}/sysutils/gnome-control-center \
- ${LOCALBASE}/share/gnome/gnome-background-properties/gnome-branded.xml:${PORTSDIR}/x11-themes/gnome-backgrounds \
+ ${LOCALBASE}/share/gnome-background-properties/gnome-branded.xml:${PORTSDIR}/x11-themes/gnome-backgrounds \
sound-juicer:${PORTSDIR}/audio/sound-juicer \
gnome-keyring-manager:${PORTSDIR}/security/gnome-keyring-manager \
${LOCALBASE}/libdata/pkgconfig/libgtkhtml-2.0.pc:${PORTSDIR}/www/libgtkhtml \
@@ -88,7 +88,7 @@ RUN_DEPENDS+= yelp:${PORTSDIR}/x11/yelp \
epiphany:${PORTSDIR}/www/epiphany
.endif
.if ${.CURDIR:T}!="gnome2-lite"
-.if ${ARCH} == "i386" && ${OSVERSION} < 700042
+.if ${ARCH} == "i386"
RUN_DEPENDS+= tomboy:${PORTSDIR}/deskutils/tomboy
.endif
.if ${OSVERSION}>=600000
@@ -99,7 +99,7 @@ RUN_DEPENDS+= ekiga:${PORTSDIR}/net/ekiga
.if ${.CURDIR}==${MASTERDIR} || ${.CURDIR:T}=="gnome2-lite"
.if defined(WITH_XSCREENSAVER)
-RUN_DEPENDS+= ${LOCALBASE}/share/gnome/applications/gnome-screensaver-properties.desktop:${PORTSDIR}/x11/xscreensaver-gnome
+RUN_DEPENDS+= ${LOCALBASE}/share/applications/gnome-screensaver-properties.desktop:${PORTSDIR}/x11/xscreensaver-gnome
.else
RUN_DEPENDS+= gnome-screensaver:${PORTSDIR}/x11/gnome-screensaver
.endif