aboutsummaryrefslogtreecommitdiff
path: root/x11/gtk-launch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gtk-launch/Makefile')
-rw-r--r--x11/gtk-launch/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/x11/gtk-launch/Makefile b/x11/gtk-launch/Makefile
index 45d519e8cb10..43d7d33d1bde 100644
--- a/x11/gtk-launch/Makefile
+++ b/x11/gtk-launch/Makefile
@@ -20,7 +20,6 @@ PORTSCOUT= skipv:1.1
OPTIONS_DEFINE=DOCS
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-patch:
@@ -31,11 +30,11 @@ do-build:
-o ${WRKSRC}/${PORTNAME} ${WRKSRC}/launch.c
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${STAGEDIR}${DOCSDIR}
.endif
post-install: