aboutsummaryrefslogtreecommitdiff
path: root/x11/kde4-workspace/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/kde4-workspace/Makefile')
-rw-r--r--x11/kde4-workspace/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index 05bf11d29140..27b3c08df361 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -2,7 +2,6 @@
PORTNAME= kde-workspace
PORTVERSION= ${KDE4_WORKSPACE_VERSION}
-PORTREVISION= 2
CATEGORIES= x11 kde
MASTER_SITES= KDE/${KDE4_BRANCH}/${KDE4_VERSION}/src
DIST_SUBDIR= KDE/${PORTVERSION}
@@ -43,8 +42,8 @@ RUN_DEPENDS= ${KDE4_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde4-xdg-env \
USE_GL= glu
USE_GNOME= glib20
-USE_KDE4= kactivities kdehier kdelibs kdeprefix oxygen pimlibs \
- akonadi automoc4 ontologies qimageblitz soprano strigi
+USE_KDE4= kactivities kdelibs kdeprefix nepomuk-core oxygen \
+ pimlibs akonadi automoc4 ontologies qimageblitz soprano strigi
USES= cmake:outsource compiler:c++11-lib gettext gmake iconv \
pkgconfig tar:xz
USE_QT4= corelib dbus declarative designer_build gui network \
@@ -54,7 +53,6 @@ USE_XORG= kbproto x11 xau xcomposite xcursor xdamage xdmcp xfixes \
xft xi xinerama xkbfile xrandr xrender xres xscrnsaver xtst
USE_LDCONFIG= yes
-# Xmms and Googlegadgets could be enabled.
CMAKE_ARGS= -DCMAKE_REQUIRED_FLAGS:STRING="-L${LOCALBASE}/lib" \
-DBUILD_python:BOOL=OFF \
-DBUILD_ruby:BOOL=OFF \