aboutsummaryrefslogtreecommitdiff
path: root/x11/libXTrap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libXTrap/Makefile')
-rw-r--r--x11/libXTrap/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11/libXTrap/Makefile b/x11/libXTrap/Makefile
new file mode 100644
index 000000000000..76c578b9986b
--- /dev/null
+++ b/x11/libXTrap/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: libXTrap
+# Date Created: 21 Feb 2006
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libXTrap
+PORTVERSION= 1.0.0
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= The XTrap library
+
+XORG_CAT= lib
+USE_XORG= trapproto:both x11 xext xextproto xt
+USE_AUTOTOOLS= libtool:15
+
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+
+.include <bsd.port.mk>