aboutsummaryrefslogtreecommitdiff
path: root/x11/libXtst/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libXtst/Makefile')
-rw-r--r--x11/libXtst/Makefile14
1 files changed, 13 insertions, 1 deletions
diff --git a/x11/libXtst/Makefile b/x11/libXtst/Makefile
index fb533e731e15..407aaced9191 100644
--- a/x11/libXtst/Makefile
+++ b/x11/libXtst/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libXtst
-PORTVERSION= 1.0.1
+PORTVERSION= 1.0.2
CATEGORIES= x11
MAINTAINER= x11@FreeBSD.org
@@ -18,4 +18,16 @@ USE_AUTOTOOLS= libtool:15
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+MAN3= XTestQueryExtension.3 \
+ XTestCompareCursorWithWindow.3 \
+ XTestCompareCurrentCursorWithWindow.3 \
+ XTestFakeKeyEvent.3 \
+ XTestFakeButtonEvent.3 \
+ XTestFakeMotionEvent.3 \
+ XTestFakeRelativeMotionEvent.3 \
+ XTestGrabControl.3 \
+ XTestSetGContextOfGC.3 \
+ XTestSetVisualIDOfVisual.3 \
+ XTestDiscard.3
+
.include <bsd.port.mk>