aboutsummaryrefslogtreecommitdiff
path: root/x11/libgnome/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libgnome/Makefile')
-rw-r--r--x11/libgnome/Makefile41
1 files changed, 0 insertions, 41 deletions
diff --git a/x11/libgnome/Makefile b/x11/libgnome/Makefile
deleted file mode 100644
index b52a830716c7..000000000000
--- a/x11/libgnome/Makefile
+++ /dev/null
@@ -1,41 +0,0 @@
-# New ports collection makefile for: gnomelibs
-# Version required: 0.99.5
-# Date created: 17 June 1998
-# Whom: Yukihiro Nakai <Nakai@technologist.com>
-#
-# $Id: Makefile,v 1.30 1999/01/31 19:07:48 vanilla Exp $
-#
-
-DISTNAME= gnome-libs-0.99.5
-PKGNAME= gnomelibs-0.99.5
-CATEGORIES= x11 gnome
-MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= gnome-libs
-
-MAINTAINER= nacai@iname.com
-
-LIB_DEPENDS= gdk_imlib.2:${PORTSDIR}/graphics/imlib \
- Xpm.4:${PORTSDIR}/graphics/xpm \
- ORBit.1:${PORTSDIR}/devel/ORBit \
- esd.1:${PORTSDIR}/audio/esound
-
-# implicit dependencies:
-# gettext, gtk11-devel, tiff34, jpeg, giflib, png
-
-USE_X_PREFIX= yes
-USE_PERL5= yes
-USE_GMAKE= yes
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
- --datadir=${PREFIX}/share/gnome \
- --disable-gnome-hello \
- --disable-test-gnome
-CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include \
- -I${X11BASE}/include" \
- GTK_CONFIG="${X11BASE}/bin/gtk11d-config" \
- LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
-
-post-install:
- @${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
-
-.include <bsd.port.mk>