aboutsummaryrefslogtreecommitdiff
path: root/x11/py-qt4-opengl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/py-qt4-opengl/Makefile')
-rw-r--r--x11/py-qt4-opengl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/py-qt4-opengl/Makefile b/x11/py-qt4-opengl/Makefile
index 373e33c0e7c6..cba0d335ecfd 100644
--- a/x11/py-qt4-opengl/Makefile
+++ b/x11/py-qt4-opengl/Makefile
@@ -12,11 +12,11 @@ COMMENT= Python bindings for the Qt4 toolkit, QtOpenGL module
CONFIGURE_ARGS= --enable QtOpenGL
PYQT_DIST= yes
-USES= python pyqt:4
+USES= python pyqt:4 qt:4
USE_GL= gl
USE_PYQT= sip_build core_run gui_run
USE_PYTHON= flavors
-USE_QT4= corelib gui opengl moc_build qmake_build
+USE_QT= corelib gui opengl moc_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API