aboutsummaryrefslogtreecommitdiff
path: root/x11/py-qt4-opengl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/py-qt4-opengl/Makefile')
-rw-r--r--x11/py-qt4-opengl/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/x11/py-qt4-opengl/Makefile b/x11/py-qt4-opengl/Makefile
index ba6dc97aab65..43c474d40956 100644
--- a/x11/py-qt4-opengl/Makefile
+++ b/x11/py-qt4-opengl/Makefile
@@ -12,8 +12,9 @@ CONFIGURE_ARGS= --enable QtOpenGL
PYQT_DIST= yes
USES= python pyqt:4
-USE_PYQT= sip_build gui_run
-USE_QT4= moc_build opengl qmake_build
+USE_GL= gl
+USE_PYQT= sip_build core_run gui_run
+USE_QT4= corelib gui opengl moc_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API