aboutsummaryrefslogtreecommitdiff
path: root/x11/rsibreak/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/rsibreak/Makefile')
-rw-r--r--x11/rsibreak/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11/rsibreak/Makefile b/x11/rsibreak/Makefile
new file mode 100644
index 000000000000..09a9c435cdd2
--- /dev/null
+++ b/x11/rsibreak/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: RSIBreak
+# Date created: 15 Mar 2006
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rsibreak
+PORTVERSION= 0.5.0
+CATEGORIES= x11 kde
+MASTER_SITES= http://www.rsibreak.org/images/6/65/
+DISTFILES= Rsibreak-${PORTVERSION}${EXTRACT_SUFX}
+
+MAINTAINER= ale@FreeBSD.org
+COMMENT= A KDE RSI prevention tool
+
+USE_BZIP2= yes
+USE_KDELIBS_VER=3
+USE_AUTOTOOLS= libtool:15
+USE_GETTEXT= yes
+
+post-patch:
+ @${REINPLACE_CMD} 's/install-data-local: install-apidox/install-data-local:/' \
+ ${WRKSRC}/rsibreak/Makefile.in ${WRKSRC}/rsibreak/src/Makefile.in
+
+.include <bsd.port.mk>