aboutsummaryrefslogtreecommitdiff
path: root/x11/ruby-X11/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/ruby-X11/Makefile')
-rw-r--r--x11/ruby-X11/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/x11/ruby-X11/Makefile b/x11/ruby-X11/Makefile
index 05cf7d57ca25..a5c82af83cb1 100644
--- a/x11/ruby-X11/Makefile
+++ b/x11/ruby-X11/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= X11
-PORTVERSION= 0.3
+PORTVERSION= 0.4
CATEGORIES= x11 ruby
MASTER_SITES= http://hostname.2y.net/~matju/RubyX11/
PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
@@ -26,10 +26,11 @@ do-install:
${MKDIR} ${RUBY_SITELIBDIR}/${PORTNAME}
${INSTALL_DATA} ${WRKSRC}/${PORTNAME}/* ${RUBY_SITELIBDIR}/${PORTNAME}/
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}/tests
.for f in ${EXAMPLES}
${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
.endfor
+ ${MV} ${RUBY_EXAMPLESDIR}/${PORTNAME}/Vector.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/tests/
${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
.for f in ${DOCS}
${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/