aboutsummaryrefslogtreecommitdiff
path: root/x11/sxhkd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/sxhkd/Makefile')
-rw-r--r--x11/sxhkd/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11/sxhkd/Makefile b/x11/sxhkd/Makefile
new file mode 100644
index 000000000000..af855a3e4b60
--- /dev/null
+++ b/x11/sxhkd/Makefile
@@ -0,0 +1,22 @@
+# Created by: Anton Törnqvist <antont@inbox.lv>
+# $FreeBSD$
+
+PORTNAME= sxhkd
+PORTVERSION= 0.5.4
+CATEGORIES= x11
+
+MAINTAINER= antont@inbox.lv
+COMMENT= Simple X hotkey daemon
+
+LIB_DEPENDS= libxcb-keysyms.so:${PORTSDIR}/x11/xcb-util-keysyms
+
+USE_GITHUB= yes
+GH_ACCOUNT= baskerville
+GH_COMMIT= eaf83e9
+
+USES= gmake
+
+PLIST_FILES= bin/sxhkd \
+ man/man1/sxhkd.1.gz
+
+.include <bsd.port.mk>