aboutsummaryrefslogtreecommitdiff
path: root/x11/tkgoodstuff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/tkgoodstuff/Makefile')
-rw-r--r--x11/tkgoodstuff/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/tkgoodstuff/Makefile b/x11/tkgoodstuff/Makefile
new file mode 100644
index 000000000000..cb324980a160
--- /dev/null
+++ b/x11/tkgoodstuff/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: tkgoodstuff
+# Version required: 4.1
+# Date created: 7 Oct 1996
+# Whom: pst
+#
+# $Id$
+#
+
+#PKGNAME= tkgoodstuff-4.1
+DISTNAME= tkgoodstuff4.1
+CATEGORIES+= x11
+MASTER_SITES= ftp://merv.philosophy.lsa.umich.edu/pub/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= pst@FreeBSD.org
+
+RUN_DEPENDS= fvwm:${PORTSDIR}/x11/fvwm2
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= TCLCONFIGSH=/usr/libdata/tcl/tclConfig.sh TCLSH=/usr/bin/tclsh \
+ INSTALL_PROGRAM=""
+CONFIGURE_ARGS= --enable-libs
+
+.include <bsd.port.mk>