aboutsummaryrefslogtreecommitdiff
path: root/x11/wmcliphist/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/wmcliphist/Makefile')
-rw-r--r--x11/wmcliphist/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11/wmcliphist/Makefile b/x11/wmcliphist/Makefile
index e6982c7e2fb1..432b8a19cd06 100644
--- a/x11/wmcliphist/Makefile
+++ b/x11/wmcliphist/Makefile
@@ -6,22 +6,22 @@
#
PORTNAME= wmcliphist
-PORTVERSION= 0.6
-PORTREVISION= 3
+PORTVERSION= 1.0
CATEGORIES= x11 windowmaker
MASTER_SITES= http://linux.nawebu.cz/wmcliphist/ \
- http://people.freebsd.org/~uqs/distfiles/
+ ${MASTER_SITE_LOCAL:S/%SUBDIR%/uqs/}
MAINTAINER= uqs@FreeBSD.org
COMMENT= Clipboard history management dockapp for Window Maker
+WRKSRC= ${WRKDIR}/${PORTNAME}
USE_XORG= xpm
-USE_GNOME= gtk12
+USE_GNOME= gtk20
do-install:
@${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
@${MKDIR} ${EXAMPLESDIR}
- @${INSTALL_DATA} ${WRKSRC}/.wmcliphistrc ${EXAMPLESDIR}
+ @${INSTALL_DATA} ${WRKSRC}/wmcliphistrc ${EXAMPLESDIR}
.ifndef(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
@${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}