aboutsummaryrefslogtreecommitdiff
path: root/x11/xautomation/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xautomation/Makefile')
-rw-r--r--x11/xautomation/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/xautomation/Makefile b/x11/xautomation/Makefile
new file mode 100644
index 000000000000..7b053c12131c
--- /dev/null
+++ b/x11/xautomation/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: xautomation
+# Date created: Sep 11, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xautomation
+PORTVERSION= 0.86
+CATEGORIES= x11
+MASTER_SITES= http://hoopajoo.net/static/projects/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= png:${PORTSDIR}/graphics/png
+
+USE_XLIB= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= \
+ CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include -I${X11BASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
+
+.include <bsd.port.mk>