aboutsummaryrefslogtreecommitdiff
path: root/x11/xvattr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xvattr/Makefile')
-rw-r--r--x11/xvattr/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11/xvattr/Makefile b/x11/xvattr/Makefile
new file mode 100644
index 000000000000..af9c35897f64
--- /dev/null
+++ b/x11/xvattr/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: xvattr
+# Date created: Jan 15, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xvattr
+PORTVERSION= 1.1
+CATEGORIES= x11
+MASTER_SITES= http://www.dtek.chalmers.se/groups/dvd/dist/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_X_PREFIX= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}
+ALL_TARGET= ${PORTNAME}
+
+post-patch:
+ @${PERL} -pi -e "s,^CFLAGS,#CFLAGS,g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>