aboutsummaryrefslogtreecommitdiff
path: root/x11/xwit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xwit/Makefile')
-rw-r--r--x11/xwit/Makefile18
1 files changed, 11 insertions, 7 deletions
diff --git a/x11/xwit/Makefile b/x11/xwit/Makefile
index ac1172278a7e..74088d4ca5bd 100644
--- a/x11/xwit/Makefile
+++ b/x11/xwit/Makefile
@@ -1,23 +1,27 @@
-# New ports collection makefile for: xwit
-# Date created: 15 June 1998
-# Whom: Thomas Gellekum <tg@FreeBSD.org>
+# New ports collection makefile for: xwit
+# Date created: 15 June 1998
+# Whom: Thomas Gellekum <tg@FreeBSD.org>
#
# $FreeBSD$
#
PORTNAME= xwit
PORTVERSION= 3.4
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= x11
-MASTER_SITES= ${MASTER_SITE_XCONTRIB}
-MASTER_SITE_SUBDIR = utilities
+MASTER_SITES= XCONTRIB/utilities:source1 CRITICAL:source2
+DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}:source1 \
+ ${PORTNAME}-patchset-${PORTVERSION}${EXTRACT_SUFX}:source2
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ehaupt@FreeBSD.org
COMMENT= X interface tool
USE_IMAKE= yes
USE_XORG= x11 xext
+
MAN1= xwit.1
PLIST_FILES= bin/xwit
+EXTRA_PATCHES= ${WRKDIR}/${PORTNAME}-patchset-${PORTVERSION}/patch-*
+
.include <bsd.port.mk>