aboutsummaryrefslogtreecommitdiff
path: root/x11/yelp
diff options
context:
space:
mode:
Diffstat (limited to 'x11/yelp')
-rw-r--r--x11/yelp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/yelp/Makefile b/x11/yelp/Makefile
index df720e976ec5..1cd19df9b729 100644
--- a/x11/yelp/Makefile
+++ b/x11/yelp/Makefile
@@ -30,8 +30,8 @@ USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack gconf2 gnomedocutils
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-gecko=${GECKO} \
--with-gecko-home=${LOCALBASE}/lib/${GECKO}
MAKE_ENV= G_CHARSET_ALIAS="${LOCALBASE}/libdata/charset.alias"