aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
Diffstat (limited to 'x11')
-rw-r--r--x11/ecore/Makefile2
-rw-r--r--x11/eterm/Makefile2
-rw-r--r--x11/gnome-desktop/Makefile2
-rw-r--r--x11/gnome-libs/Makefile2
-rw-r--r--x11/gnome-panel/Makefile2
-rw-r--r--x11/gnomedesktop/Makefile2
-rw-r--r--x11/gnomelibs/Makefile2
-rw-r--r--x11/gnomepanel/Makefile2
-rw-r--r--x11/libICE/Makefile2
-rw-r--r--x11/libXext/Makefile2
-rw-r--r--x11/libXpm/Makefile2
-rw-r--r--x11/libXrender/Makefile2
-rw-r--r--x11/libgnome/Makefile2
-rw-r--r--x11/libgnomemm/Makefile2
-rw-r--r--x11/libxklavier/Makefile2
-rw-r--r--x11/rxvt-devel/Makefile2
-rw-r--r--x11/startup-notification/Makefile2
-rw-r--r--x11/xfce4-clipman-plugin/Makefile2
-rw-r--r--x11/xfce4-trigger-launcher/Makefile2
19 files changed, 19 insertions, 19 deletions
diff --git a/x11/ecore/Makefile b/x11/ecore/Makefile
index 328ad7d7a7c3..9533a9c51264 100644
--- a/x11/ecore/Makefile
+++ b/x11/ecore/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A core event abstraction library
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
post-install:
diff --git a/x11/eterm/Makefile b/x11/eterm/Makefile
index 4c8abadd361a..53fb0397dd8d 100644
--- a/x11/eterm/Makefile
+++ b/x11/eterm/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= Imlib2.2:${PORTSDIR}/graphics/imlib2 \
ast.2:${PORTSDIR}/devel/libast
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ARGS?=--enable-trans --enable-utmp \
--enable-xim --with-theme-update \
diff --git a/x11/gnome-desktop/Makefile b/x11/gnome-desktop/Makefile
index 1aae16ce0bc8..7d0085385bd5 100644
--- a/x11/gnome-desktop/Makefile
+++ b/x11/gnome-desktop/Makefile
@@ -25,7 +25,7 @@ GNOME_DESKTOP_VERSION=2
USE_GMAKE= yes
USE_BISON= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-gnome-distributor="FreeBSD GNOME Project" \
--with-kde-datadir=${LOCALBASE}/share
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/x11/gnome-libs/Makefile b/x11/gnome-libs/Makefile
index 12b1940143c1..bd8b66f0f67b 100644
--- a/x11/gnome-libs/Makefile
+++ b/x11/gnome-libs/Makefile
@@ -27,7 +27,7 @@ USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix esound gtk12 imlib libxml orbit
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_REINPLACE= yes
LIBTOOLFILES= configure libart_lgpl/configure
CONFIGURE_ARGS= --disable-test-gnome
diff --git a/x11/gnome-panel/Makefile b/x11/gnome-panel/Makefile
index a11b623dad8b..02f21d20f65e 100644
--- a/x11/gnome-panel/Makefile
+++ b/x11/gnome-panel/Makefile
@@ -24,7 +24,7 @@ USE_GNOME= gnomeprefix gnomehack gnomehier intlhack lthack gnomedesktop \
libwnck
GNOME_DESKTOP_VERSION=2
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-kde-datadir=${LOCALBASE}/share \
--with-kde-docdir=${LOCALBASE}/share/doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
diff --git a/x11/gnomedesktop/Makefile b/x11/gnomedesktop/Makefile
index 1aae16ce0bc8..7d0085385bd5 100644
--- a/x11/gnomedesktop/Makefile
+++ b/x11/gnomedesktop/Makefile
@@ -25,7 +25,7 @@ GNOME_DESKTOP_VERSION=2
USE_GMAKE= yes
USE_BISON= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-gnome-distributor="FreeBSD GNOME Project" \
--with-kde-datadir=${LOCALBASE}/share
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/x11/gnomelibs/Makefile b/x11/gnomelibs/Makefile
index 12b1940143c1..bd8b66f0f67b 100644
--- a/x11/gnomelibs/Makefile
+++ b/x11/gnomelibs/Makefile
@@ -27,7 +27,7 @@ USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix esound gtk12 imlib libxml orbit
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_REINPLACE= yes
LIBTOOLFILES= configure libart_lgpl/configure
CONFIGURE_ARGS= --disable-test-gnome
diff --git a/x11/gnomepanel/Makefile b/x11/gnomepanel/Makefile
index a11b623dad8b..02f21d20f65e 100644
--- a/x11/gnomepanel/Makefile
+++ b/x11/gnomepanel/Makefile
@@ -24,7 +24,7 @@ USE_GNOME= gnomeprefix gnomehack gnomehier intlhack lthack gnomedesktop \
libwnck
GNOME_DESKTOP_VERSION=2
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --with-kde-datadir=${LOCALBASE}/share \
--with-kde-docdir=${LOCALBASE}/share/doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
diff --git a/x11/libICE/Makefile b/x11/libICE/Makefile
index d9d145fe2563..3b641ce3bc18 100644
--- a/x11/libICE/Makefile
+++ b/x11/libICE/Makefile
@@ -26,7 +26,7 @@ PREFIX?= ${X11BASE}
MTREE_FILE= /etc/mtree/BSD.x11-4.dist
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_GNOME= gnomehack pkgconfig
diff --git a/x11/libXext/Makefile b/x11/libXext/Makefile
index 0ac0127619ac..001047a60313 100644
--- a/x11/libXext/Makefile
+++ b/x11/libXext/Makefile
@@ -25,7 +25,7 @@ PREFIX?= ${X11BASE}
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CFLAGS+= -DMALLOC_0_RETURNS_NULL
INSTALLS_SHLIB= yes
USE_GNOME= gnomehack pkgconfig
diff --git a/x11/libXpm/Makefile b/x11/libXpm/Makefile
index 4862d767bbca..f6c5a8e3b00e 100644
--- a/x11/libXpm/Makefile
+++ b/x11/libXpm/Makefile
@@ -26,7 +26,7 @@ MTREE_FILE= /etc/mtree/BSD.x11-4.dist
GNU_CONFIGURE= yes
USE_GMAKE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CFLAGS+= -DMALLOC_0_RETURNS_NULL
INSTALLS_SHLIB= yes
USE_GNOME= gnomehack pkgconfig
diff --git a/x11/libXrender/Makefile b/x11/libXrender/Makefile
index 46084e84df5c..b0014447d5fe 100644
--- a/x11/libXrender/Makefile
+++ b/x11/libXrender/Makefile
@@ -29,7 +29,7 @@ MTREE_FILE= /etc/mtree/BSD.x11-4.dist
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CFLAGS+= -DMALLOC_0_RETURNS_NULL
INSTALLS_SHLIB= yes
USE_GNOME= gnomehack pkgconfig
diff --git a/x11/libgnome/Makefile b/x11/libgnome/Makefile
index 28c6abaf03df..be2ec956714b 100644
--- a/x11/libgnome/Makefile
+++ b/x11/libgnome/Makefile
@@ -26,7 +26,7 @@ USE_GNOME= gnomeprefix gnomehack lthack gnomehier intlhack esound \
gnomevfs2 libxslt
USE_BISON= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/x11/libgnomemm/Makefile b/x11/libgnomemm/Makefile
index 80ce5b1aa429..baddcd49e7d4 100644
--- a/x11/libgnomemm/Makefile
+++ b/x11/libgnomemm/Makefile
@@ -22,7 +22,7 @@ BUILD_DEPENDS= gm4:${PORTSDIR}/devel/m4
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack libgnome
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-static
diff --git a/x11/libxklavier/Makefile b/x11/libxklavier/Makefile
index 145cef1fb9e9..07eecb42f66c 100644
--- a/x11/libxklavier/Makefile
+++ b/x11/libxklavier/Makefile
@@ -19,7 +19,7 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gnomehack libxml2
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ARGS= --disable-doxygen
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
diff --git a/x11/rxvt-devel/Makefile b/x11/rxvt-devel/Makefile
index 22a82512c583..1d2c3eea4526 100644
--- a/x11/rxvt-devel/Makefile
+++ b/x11/rxvt-devel/Makefile
@@ -21,7 +21,7 @@ DISTNAME= rxvt-${PORTVERSION}
MAINTAINER= lioux@FreeBSD.org
COMMENT= A low memory usage xterm replacement that supports color
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_PERL5_BUILD=yes
USE_X_PREFIX= yes
diff --git a/x11/startup-notification/Makefile b/x11/startup-notification/Makefile
index f0358d787fee..1833a350ac41 100644
--- a/x11/startup-notification/Makefile
+++ b/x11/startup-notification/Makefile
@@ -19,7 +19,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack gnomehier lthack gnometarget pkgconfig
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/x11/xfce4-clipman-plugin/Makefile b/x11/xfce4-clipman-plugin/Makefile
index 15fb77ce128c..476b9d11647d 100644
--- a/x11/xfce4-clipman-plugin/Makefile
+++ b/x11/xfce4-clipman-plugin/Makefile
@@ -26,7 +26,7 @@ RUN_DEPENDS= xfce4-panel:${PORTSDIR}/x11-wm/xfce4-panel
USE_GNOME= gtk20
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
diff --git a/x11/xfce4-trigger-launcher/Makefile b/x11/xfce4-trigger-launcher/Makefile
index 38ddb69fb06a..90ca05aceb6a 100644
--- a/x11/xfce4-trigger-launcher/Makefile
+++ b/x11/xfce4-trigger-launcher/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= xfce4-panel:${PORTSDIR}/x11-wm/xfce4-panel
USE_GNOME= gtk20 libxml2
USE_X_PREFIX= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.include <bsd.port.mk>