aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
Diffstat (limited to 'x11')
-rw-r--r--x11/kde4-baseapps/Makefile2
-rw-r--r--x11/kde4-runtime/Makefile2
-rw-r--r--x11/kde4-workspace/Makefile2
-rw-r--r--x11/kdebase3/Makefile2
-rw-r--r--x11/kdebase4-runtime/Makefile2
-rw-r--r--x11/kdebase4-workspace/Makefile2
-rw-r--r--x11/kdebase4/Makefile2
-rw-r--r--x11/kdelibs3/Makefile2
-rw-r--r--x11/kdelibs4/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/x11/kde4-baseapps/Makefile b/x11/kde4-baseapps/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kde4-baseapps/Makefile
+++ b/x11/kde4-baseapps/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kde4-runtime/Makefile b/x11/kde4-runtime/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kde4-runtime/Makefile
+++ b/x11/kde4-runtime/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kdebase3/Makefile b/x11/kdebase3/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kdebase3/Makefile
+++ b/x11/kdebase3/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kdebase4-runtime/Makefile b/x11/kdebase4-runtime/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kdebase4-runtime/Makefile
+++ b/x11/kdebase4-runtime/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kdebase4-workspace/Makefile b/x11/kdebase4-workspace/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kdebase4-workspace/Makefile
+++ b/x11/kdebase4-workspace/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index 8581d602bd18..c2820dd38b0a 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+=--without-java \
# This enables kio_ldap (needed by kaddresbook).
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kdelibs3/Makefile b/x11/kdelibs3/Makefile
index f25be3225cf9..ed18dcd3e29a 100644
--- a/x11/kdelibs3/Makefile
+++ b/x11/kdelibs3/Makefile
@@ -65,7 +65,7 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
# kabc (the addressbook backend) can use ldap if it's available
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif
diff --git a/x11/kdelibs4/Makefile b/x11/kdelibs4/Makefile
index f25be3225cf9..ed18dcd3e29a 100644
--- a/x11/kdelibs4/Makefile
+++ b/x11/kdelibs4/Makefile
@@ -65,7 +65,7 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
# kabc (the addressbook backend) can use ldap if it's available
.if defined(WITH_LDAP) || exists($(LOCALBASE)/lib/libldap.so)
-LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21
+LIB_DEPENDS+= ldap:${PORTSDIR}/net/openldap21-client
PLIST_APPEND+= plist.ldap
.endif