From 5406488640c9d4292c7a5349facb9e09d7fb04dc Mon Sep 17 00:00:00 2001
From: Akinori MUSHA <knu@FreeBSD.org>
Date: Tue, 29 Jan 2002 10:34:23 +0000
Subject: Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
 the ECHO macro is set to "echo" by default, but it is set to "true" if
 make(1) is invoked with the -s option while ECHO_CMD is always set to the
 echo command.

Use command macros where appropriate.
---
 editors/emacs20-mule-devel/Makefile | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

(limited to 'editors/emacs20-mule-devel')

diff --git a/editors/emacs20-mule-devel/Makefile b/editors/emacs20-mule-devel/Makefile
index 6a10976619f3..96982729e33d 100644
--- a/editors/emacs20-mule-devel/Makefile
+++ b/editors/emacs20-mule-devel/Makefile
@@ -120,8 +120,8 @@ do-install:
 	  ${PREFIX}/share/${MULE}${MULE_MAJOR_VER}/${EMACS_VER}/lisp/subdirs.el
 	@for i in site-lisp/subdirs.el ${EMACS_VER}/site-lisp/subdirs.el ; do \
 	  if [ ! -f ${PREFIX}/share/${MULE}${MULE_MAJOR_VER}/$${i} ]; then \
-	  (${ECHO} "(if (fboundp 'normal-top-level-add-subdirs-to-load-path)"; \
-	   ${ECHO} "    (normal-top-level-add-subdirs-to-load-path))") \
+	  (${ECHO_CMD} "(if (fboundp 'normal-top-level-add-subdirs-to-load-path)"; \
+	   ${ECHO_CMD} "    (normal-top-level-add-subdirs-to-load-path))") \
 	  > ${PREFIX}/share/${MULE}${MULE_MAJOR_VER}/$${i} ; \
 	  fi ; \
 	done
-- 
cgit v1.2.3