From a58c32f6df0e6ce0ce39e02dea5060ecee652195 Mon Sep 17 00:00:00 2001
From: Dima Dorfman
Date: Fri, 11 Feb 2005 08:28:35 +0000
Subject: Don't hard-code a directory name for which we already have a
variable. Mostly, this makes it easier to use this Makefile as the basis for
another elisp port.
---
lang/tuareg-mode.el/Makefile | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
(limited to 'lang')
diff --git a/lang/tuareg-mode.el/Makefile b/lang/tuareg-mode.el/Makefile
index c878cb853dad..9845d62059c8 100644
--- a/lang/tuareg-mode.el/Makefile
+++ b/lang/tuareg-mode.el/Makefile
@@ -38,9 +38,9 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/${__f} ${WRKSRC}/${__f}c \
${PREFIX}/${ELISP_DIR}
.endfor
- ${MKDIR} ${PREFIX}/share/doc/tuareg-mode
+ ${MKDIR} ${PREFIX}/${DOC_DIR}
.for __f in ${DOC_FILES}
- ${INSTALL_DATA} ${WRKSRC}/${__f} ${PREFIX}/share/doc/tuareg-mode
+ ${INSTALL_DATA} ${WRKSRC}/${__f} ${PREFIX}/${DOC_DIR}
.endfor
.include
--
cgit v1.2.3