%%PORTDOCS%%%%DOCSDIR%%/contents.html
%%PORTDOCS%%%%DOCSDIR%%/copyright.html
%%PORTDOCS%%%%DOCSDIR%%/core/compiler.html
%%PORTDOCS%%%%DOCSDIR%%/core/connections.html
%%PORTDOCS%%%%DOCSDIR%%/core/engines.html
%%PORTDOCS%%%%DOCSDIR%%/core/exceptions.html
%%PORTDOCS%%%%DOCSDIR%%/core/expression_api.html
%%PORTDOCS%%%%DOCSDIR%%/core/index.html
%%PORTDOCS%%%%DOCSDIR%%/core/interfaces.html
%%PORTDOCS%%%%DOCSDIR%%/core/pooling.html
%%PORTDOCS%%%%DOCSDIR%%/core/schema.html
%%PORTDOCS%%%%DOCSDIR%%/core/serializer.html
%%PORTDOCS%%%%DOCSDIR%%/core/tutorial.html
%%PORTDOCS%%%%DOCSDIR%%/core/types.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/access.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/firebird.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/index.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/informix.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/maxdb.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/mssql.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/mysql.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/oracle.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/postgresql.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/sqlite.html
%%PORTDOCS%%%%DOCSDIR%%/dialects/sybase.html
%%PORTDOCS%%%%DOCSDIR%%/genindex.html
%%PORTDOCS%%%%DOCSDIR%%/index.html
%%PORTDOCS%%%%DOCSDIR%%/intro.html
%%PORTDOCS%%%%DOCSDIR%%/orm/collections.html
%%PORTDOCS%%%%DOCSDIR%%/orm/deprecated.html
%%PORTDOCS%%%%DOCSDIR%%/orm/examples.html
%%PORTDOCS%%%%DOCSDIR%%/orm/exceptions.html
%%PORTDOCS%%%%DOCSDIR%%/orm/extensions/associationproxy.html
%%PORTDOCS%%%%DOCSDIR%%/orm/extensions/declarative.html
%%PORTDOCS%%%%DOCSDIR%%/orm/extensions/horizontal_shard.html
%%PORTDOCS%%%%DOCSDIR%%/orm/extensions/index.html
%%PORTDOCS%%%%DOCSDIR%%/orm/extensions/orderinglist.html
%%PORTDOCS%%%%DOCSDIR%%/orm/extensions/sqlsoup.html
%%PORTDOCS%%%%DOCSDIR%%/orm/index.html
%%PORTDOCS%%%%DOCSDIR%%/orm/inheritance.html
%%PORTDOCS%%%%DOCSDIR%%/orm/interfaces.html
%%PORTDOCS%%%%DOCSDIR%%/orm/loading.html
%%PORTDOCS%%%%DOCSDIR%%/orm/mapper_config.html
%%PORTDOCS%%%%DOCSDIR%%/orm/query.html
%%PORTDOCS%%%%DOCSDIR%%/orm/relationships.html
%%PORTDOCS%%%%DOCSDIR%%/orm/session.html
%%PORTDOCS%%%%DOCSDIR%%/orm/tutorial.html
%%PORTDOCS%%%%DOCSDIR%%/search.html
%%PORTDOCS%%%%DOCSDIR%%/searchindex.js
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/adjacency_list/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/adjacency_list/adjacency_list.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/association/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/association/basic_association.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/association/proxied_association.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/advanced.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/caching_query.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/environment.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/fixture_data.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/helloworld.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/local_session_caching.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/model.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/beaker_caching/relation_caching.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/custom_attributes/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/custom_attributes/custom_management.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/custom_attributes/listen_for_events.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/derived_attributes/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/derived_attributes/attributes.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dynamic_dict/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dynamic_dict/dynamic_dict.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/adjacency_list.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/optimized_al.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/pickle.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/test.xml
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/test2.xml
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/elementtree/test3.xml
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/graphs/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/graphs/directed_graph.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/inheritance/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/inheritance/concrete.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/inheritance/polymorph.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/inheritance/single.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/large_collection/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/large_collection/large_collection.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/nested_sets/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/nested_sets/nested_sets.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/poly_assoc/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/poly_assoc/poly_assoc.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/poly_assoc/poly_assoc_fk.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/poly_assoc/poly_assoc_generic.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/postgis/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/postgis/postgis.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/sharding/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/sharding/attribute_shard.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/versioning/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/versioning/history_meta.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/versioning/test_versioning.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/vertical/__init__.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/vertical/dictlike-polymorphic.py
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/vertical/dictlike.py
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/vertical
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/versioning
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/sharding
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/postgis
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/poly_assoc
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/nested_sets
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/large_collection
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/inheritance
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/graphs
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/elementtree
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/dynamic_dict
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/derived_attributes
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/custom_attributes
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/beaker_caching
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/association
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/adjacency_list
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%
%%PORTDOCS%%@dirrm %%DOCSDIR%%/orm/extensions
%%PORTDOCS%%@dirrm %%DOCSDIR%%/orm
%%PORTDOCS%%@dirrm %%DOCSDIR%%/dialects
%%PORTDOCS%%@dirrm %%DOCSDIR%%/core
%%PORTDOCS%%@dirrm %%DOCSDIR%%