# $FreeBSD$

PORTNAME=	resource-pool
PORTVERSION=	0.2.3.0
PORTREVISION=	1
CATEGORIES=	devel haskell

MAINTAINER=	haskell@FreeBSD.org
COMMENT=	High-performance striped resource pooling implementation

LICENSE=	BSD3CLAUSE

USE_CABAL=	hashable monad-control>=0.2.0.1 stm transformers-base>=0.4 \
		vector>=0.7

.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>