# New ports collection makefile for:	p5-Class-MixinFactory
# Date created:				30 May 2006
# Whom:					Aaron Dalton <aaron@FreeBSD.org>
#
# $FreeBSD$
#

PORTNAME=	Class-MixinFactory
PORTVERSION=	0.92
CATEGORIES=	devel perl5
MASTER_SITES=	CPAN
PKGNAMEPREFIX=	p5-

MAINTAINER=	ports@FreeBSD.org
COMMENT=	Class Factory with Selection of Mixins

MAN3=	Class::MixinFactory.3 \
	Class::MixinFactory::Changes.3 \
	Class::MixinFactory::Factory.3 \
	Class::MixinFactory::HasAFactory.3 \
	Class::MixinFactory::InsideOutAttr.3 \
	Class::MixinFactory::NEXT.3 \
	Class::MixinFactory::ReadMe.3

PERL_CONFIGURE=	yes

.include <bsd.port.mk>