summaryrefslogtreecommitdiff
path: root/lib/Target/PIC16/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/PIC16/CMakeLists.txt')
-rw-r--r--lib/Target/PIC16/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/PIC16/CMakeLists.txt b/lib/Target/PIC16/CMakeLists.txt
index cd4afe8e2342a..2b6cb9e4e461d 100644
--- a/lib/Target/PIC16/CMakeLists.txt
+++ b/lib/Target/PIC16/CMakeLists.txt
@@ -10,7 +10,7 @@ tablegen(PIC16GenDAGISel.inc -gen-dag-isel)
tablegen(PIC16GenCallingConv.inc -gen-callingconv)
tablegen(PIC16GenSubtarget.inc -gen-subtarget)
-add_llvm_target(PIC16
+add_llvm_target(PIC16CodeGen
PIC16DebugInfo.cpp
PIC16InstrInfo.cpp
PIC16ISelDAGToDAG.cpp