summaryrefslogtreecommitdiff
path: root/lib/Core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Core/CMakeLists.txt')
-rw-r--r--lib/Core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Core/CMakeLists.txt b/lib/Core/CMakeLists.txt
index bbd9ad48b6df..cdd4e679ffa2 100644
--- a/lib/Core/CMakeLists.txt
+++ b/lib/Core/CMakeLists.txt
@@ -12,6 +12,7 @@ add_lld_library(lldCore
Resolver.cpp
SymbolTable.cpp
TargetOptionsCommandFlags.cpp
+ TaskGroup.cpp
Writer.cpp
ADDITIONAL_HEADER_DIRS
@@ -20,6 +21,9 @@ add_lld_library(lldCore
LINK_COMPONENTS
MC
Support
+
+ LINK_LIBS
+ ${LLVM_PTHREAD_LIB}
DEPENDS
${tablegen_deps}