summaryrefslogtreecommitdiff
path: root/source/Breakpoint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Breakpoint/CMakeLists.txt')
-rw-r--r--source/Breakpoint/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/source/Breakpoint/CMakeLists.txt b/source/Breakpoint/CMakeLists.txt
index 85494b15aa08..f6278528eab8 100644
--- a/source/Breakpoint/CMakeLists.txt
+++ b/source/Breakpoint/CMakeLists.txt
@@ -20,4 +20,17 @@ add_lldb_library(lldbBreakpoint
Watchpoint.cpp
WatchpointList.cpp
WatchpointOptions.cpp
+
+ LINK_LIBS
+ lldbCore
+ lldbExpression
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbUtility
+ lldbPluginCPlusPlusLanguage
+ lldbPluginObjCLanguage
+
+ LINK_COMPONENTS
+ Support
)