summaryrefslogtreecommitdiff
path: root/tools/clang-offload-bundler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/clang-offload-bundler/CMakeLists.txt')
-rw-r--r--tools/clang-offload-bundler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/clang-offload-bundler/CMakeLists.txt b/tools/clang-offload-bundler/CMakeLists.txt
index 6161d08ae587..8718015be76a 100644
--- a/tools/clang-offload-bundler/CMakeLists.txt
+++ b/tools/clang-offload-bundler/CMakeLists.txt
@@ -18,6 +18,7 @@ set(CLANG_OFFLOAD_BUNDLER_LIB_DEPS
add_dependencies(clang clang-offload-bundler)
target_link_libraries(clang-offload-bundler
+ PRIVATE
${CLANG_OFFLOAD_BUNDLER_LIB_DEPS}
)