summaryrefslogtreecommitdiff
path: root/tools/lld/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lld/CMakeLists.txt')
-rw-r--r--tools/lld/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/lld/CMakeLists.txt b/tools/lld/CMakeLists.txt
index 0c946a3f8ce0..2df10697ff66 100644
--- a/tools/lld/CMakeLists.txt
+++ b/tools/lld/CMakeLists.txt
@@ -1,3 +1,7 @@
+set(LLVM_LINK_COMPONENTS
+ Support
+ )
+
add_lld_tool(lld
lld.cpp
)
@@ -6,7 +10,6 @@ target_link_libraries(lld
lldDriver
lldCOFF
lldELF
- LLVMSupport
)
install(TARGETS lld