aboutsummaryrefslogtreecommitdiff
path: root/unittests/DebugInfo/DWARF/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitry Andric <dim@FreeBSD.org>2017-07-01 13:22:02 +0000
committerDimitry Andric <dim@FreeBSD.org>2017-07-01 13:22:02 +0000
commit9df3605dea17e84f8183581f6103bd0c79e2a606 (patch)
tree70a2f36ce9eb9bb213603cd7f2f120af53fc176f /unittests/DebugInfo/DWARF/CMakeLists.txt
parent08bbd35a80bf7765fe0d3043f9eb5a2f2786b649 (diff)
Notes
Diffstat (limited to 'unittests/DebugInfo/DWARF/CMakeLists.txt')
-rw-r--r--unittests/DebugInfo/DWARF/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/unittests/DebugInfo/DWARF/CMakeLists.txt b/unittests/DebugInfo/DWARF/CMakeLists.txt
index ed512a92ef18..1966472a9467 100644
--- a/unittests/DebugInfo/DWARF/CMakeLists.txt
+++ b/unittests/DebugInfo/DWARF/CMakeLists.txt
@@ -17,3 +17,5 @@ set(DebugInfoSources
add_llvm_unittest(DebugInfoDWARFTests
${DebugInfoSources}
)
+
+target_link_libraries(DebugInfoDWARFTests LLVMTestingSupport)