aboutsummaryrefslogtreecommitdiff
path: root/lib/Linker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Linker/CMakeLists.txt')
-rw-r--r--lib/Linker/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/lib/Linker/CMakeLists.txt b/lib/Linker/CMakeLists.txt
index 4d8824bfcb3f..0b6d2f4218e3 100644
--- a/lib/Linker/CMakeLists.txt
+++ b/lib/Linker/CMakeLists.txt
@@ -4,11 +4,3 @@ add_llvm_library(LLVMLinker
LinkModules.cpp
Linker.cpp
)
-
-add_llvm_library_dependencies(LLVMLinker
- LLVMArchive
- LLVMBitReader
- LLVMCore
- LLVMSupport
- LLVMTransformUtils
- )