aboutsummaryrefslogtreecommitdiff
path: root/libarchive/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libarchive/test/CMakeLists.txt')
-rw-r--r--libarchive/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/libarchive/test/CMakeLists.txt b/libarchive/test/CMakeLists.txt
index 2f451d2a0649..df34d3e3200b 100644
--- a/libarchive/test/CMakeLists.txt
+++ b/libarchive/test/CMakeLists.txt
@@ -82,6 +82,7 @@ IF(ENABLE_TEST)
test_open_file.c
test_open_filename.c
test_pax_filename_encoding.c
+ test_pax_xattr_header.c
test_read_data_large.c
test_read_disk.c
test_read_disk_directory_traversals.c
@@ -101,6 +102,7 @@ IF(ENABLE_TEST)
test_read_format_7zip_encryption_header.c
test_read_format_7zip_encryption_partially.c
test_read_format_7zip_malformed.c
+ test_read_format_7zip_packinfo_digests.c
test_read_format_ar.c
test_read_format_cab.c
test_read_format_cab_filename.c
@@ -141,6 +143,7 @@ IF(ENABLE_TEST)
test_read_format_lha.c
test_read_format_lha_bugfix_0.c
test_read_format_lha_filename.c
+ test_read_format_lha_filename_utf16.c
test_read_format_mtree.c
test_read_format_mtree_crash747.c
test_read_format_pax_bz2.c