aboutsummaryrefslogtreecommitdiff
path: root/libarchive/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libarchive/test/CMakeLists.txt')
-rw-r--r--libarchive/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/libarchive/test/CMakeLists.txt b/libarchive/test/CMakeLists.txt
index 53cc3e225677..23bcc5bbd173 100644
--- a/libarchive/test/CMakeLists.txt
+++ b/libarchive/test/CMakeLists.txt
@@ -63,6 +63,7 @@ IF(ENABLE_TEST)
test_compat_solaris_pax_sparse.c
test_compat_solaris_tar_acl.c
test_compat_star_acl.c
+ test_compat_tar_directory.c
test_compat_tar_hardlink.c
test_compat_uudecode.c
test_compat_uudecode_large.c
@@ -152,6 +153,7 @@ IF(ENABLE_TEST)
test_read_format_rar_encryption_header.c
test_read_format_rar_encryption_partially.c
test_read_format_rar_invalid1.c
+ test_read_format_rar_filter.c
test_read_format_rar5.c
test_read_format_raw.c
test_read_format_tar.c
@@ -276,6 +278,7 @@ IF(ENABLE_TEST)
test_write_format_zip_compression_store.c
test_write_format_zip_empty.c
test_write_format_zip_empty_zip64.c
+ test_write_format_zip_entry_size_unset.c
test_write_format_zip_file.c
test_write_format_zip_file_zip64.c
test_write_format_zip_large.c