aboutsummaryrefslogtreecommitdiff
path: root/libarchive/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libarchive/test/CMakeLists.txt')
-rw-r--r--libarchive/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/libarchive/test/CMakeLists.txt b/libarchive/test/CMakeLists.txt
index bbbff2231afe..8209c25a5f8d 100644
--- a/libarchive/test/CMakeLists.txt
+++ b/libarchive/test/CMakeLists.txt
@@ -98,6 +98,7 @@ IF(ENABLE_TEST)
test_read_filter_program.c
test_read_filter_program_signature.c
test_read_filter_uudecode.c
+ test_read_filter_uudecode_raw.c
test_read_format_7zip.c
test_read_format_7zip_encryption_data.c
test_read_format_7zip_encryption_header.c
@@ -276,6 +277,7 @@ IF(ENABLE_TEST)
test_write_format_xar.c
test_write_format_xar_empty.c
test_write_format_zip.c
+ test_write_format_zip64_stream.c
test_write_format_zip_compression_store.c
test_write_format_zip_empty.c
test_write_format_zip_empty_zip64.c
@@ -283,6 +285,7 @@ IF(ENABLE_TEST)
test_write_format_zip_file.c
test_write_format_zip_file_zip64.c
test_write_format_zip_large.c
+ test_write_format_zip_stream.c
test_write_format_zip_zip64.c
test_write_open_memory.c
test_write_read_format_zip.c