aboutsummaryrefslogtreecommitdiff
path: root/unittests/DebugInfo/DWARF/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/DebugInfo/DWARF/CMakeLists.txt')
-rw-r--r--unittests/DebugInfo/DWARF/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/unittests/DebugInfo/DWARF/CMakeLists.txt b/unittests/DebugInfo/DWARF/CMakeLists.txt
index ed512a92ef18..1966472a9467 100644
--- a/unittests/DebugInfo/DWARF/CMakeLists.txt
+++ b/unittests/DebugInfo/DWARF/CMakeLists.txt
@@ -17,3 +17,5 @@ set(DebugInfoSources
add_llvm_unittest(DebugInfoDWARFTests
${DebugInfoSources}
)
+
+target_link_libraries(DebugInfoDWARFTests LLVMTestingSupport)