aboutsummaryrefslogtreecommitdiff
path: root/unittests/Format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Format/CMakeLists.txt')
-rw-r--r--unittests/Format/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/unittests/Format/CMakeLists.txt b/unittests/Format/CMakeLists.txt
index 14fc22d05c08..4a7ab794187b 100644
--- a/unittests/Format/CMakeLists.txt
+++ b/unittests/Format/CMakeLists.txt
@@ -4,11 +4,12 @@ set(LLVM_LINK_COMPONENTS
add_clang_unittest(FormatTests
FormatTest.cpp
+ FormatTestJava.cpp
FormatTestJS.cpp
FormatTestProto.cpp
)
target_link_libraries(FormatTests
clangFormat
- clangTooling
+ clangToolingCore
)