aboutsummaryrefslogtreecommitdiff
path: root/utils/TableGen/GlobalISel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/TableGen/GlobalISel/CMakeLists.txt')
-rw-r--r--utils/TableGen/GlobalISel/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/utils/TableGen/GlobalISel/CMakeLists.txt b/utils/TableGen/GlobalISel/CMakeLists.txt
new file mode 100644
index 000000000000..2f74d1087bcd
--- /dev/null
+++ b/utils/TableGen/GlobalISel/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(LLVM_LINK_COMPONENTS
+ Support
+ )
+
+llvm_add_library(LLVMTableGenGlobalISel STATIC DISABLE_LLVM_LINK_LLVM_DYLIB
+ CodeExpander.cpp
+ )