aboutsummaryrefslogtreecommitdiff
path: root/databases/pear-MDB2_Driver_pgsql
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2007-02-08 07:40:56 +0000
committerRong-En Fan <rafan@FreeBSD.org>2007-02-08 07:40:56 +0000
commitc0fac0fffe28abc2c75865666a512228212137ed (patch)
tree025deec62cf0046df3b70979ccc0c11b6b0766ea /databases/pear-MDB2_Driver_pgsql
parent999172cea73f1e838787a00c84e1cc6fc4db2d0c (diff)
downloadports-c0fac0fffe28abc2c75865666a512228212137ed.tar.gz
ports-c0fac0fffe28abc2c75865666a512228212137ed.zip
Add pear-MDB2_Driver_pgsql 1.3.0, PEAR pgsql MDB2 driver.
Notes
Notes: svn path=/head/; revision=184553
Diffstat (limited to 'databases/pear-MDB2_Driver_pgsql')
-rw-r--r--databases/pear-MDB2_Driver_pgsql/Makefile30
-rw-r--r--databases/pear-MDB2_Driver_pgsql/distinfo3
-rw-r--r--databases/pear-MDB2_Driver_pgsql/pkg-descr3
3 files changed, 36 insertions, 0 deletions
diff --git a/databases/pear-MDB2_Driver_pgsql/Makefile b/databases/pear-MDB2_Driver_pgsql/Makefile
new file mode 100644
index 000000000000..424de5abf43a
--- /dev/null
+++ b/databases/pear-MDB2_Driver_pgsql/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: pear-MDB2_Driver_pgsql
+# Date created: 07 Feb 2007
+# Whom: Rong-En Fan <rafan@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= MDB2_Driver_pgsql
+PORTVERSION= 1.3.0
+CATEGORIES= databases www pear
+
+MAINTAINER= rafan@FreeBSD.org
+COMMENT= PEAR pgsql MDB2 driver
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear \
+ ${PEARDIR}/MDB2.php:${PORTSDIR}/databases/pear-MDB2
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PHP= pgsql
+
+FILES= MDB2/Driver/Datatype/pgsql.php \
+ MDB2/Driver/Function/pgsql.php \
+ MDB2/Driver/Manager/pgsql.php \
+ MDB2/Driver/Native/pgsql.php \
+ MDB2/Driver/Reverse/pgsql.php \
+ MDB2/Driver/pgsql.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>
diff --git a/databases/pear-MDB2_Driver_pgsql/distinfo b/databases/pear-MDB2_Driver_pgsql/distinfo
new file mode 100644
index 000000000000..0f02efe4714e
--- /dev/null
+++ b/databases/pear-MDB2_Driver_pgsql/distinfo
@@ -0,0 +1,3 @@
+MD5 (PEAR/MDB2_Driver_pgsql-1.3.0.tgz) = 867ba47a61701e6822b72c3be57fb061
+SHA256 (PEAR/MDB2_Driver_pgsql-1.3.0.tgz) = 6df852724505136e051390073374fdb7571c7b8bf1bfeac0590e45e3bda5ae30
+SIZE (PEAR/MDB2_Driver_pgsql-1.3.0.tgz) = 30156
diff --git a/databases/pear-MDB2_Driver_pgsql/pkg-descr b/databases/pear-MDB2_Driver_pgsql/pkg-descr
new file mode 100644
index 000000000000..2940f9d69ba9
--- /dev/null
+++ b/databases/pear-MDB2_Driver_pgsql/pkg-descr
@@ -0,0 +1,3 @@
+This is the PostgreSQL MDB2 driver.
+
+WWW: http://pear.php.net/package/MDB2_Driver_pgsql/